What’s Vulnerable › Vulnerabilities

CVE-2023-29132

Description

Irssi 1.3.x and 1.4.x before 1.4.4 has a use-after-free because of use of a stale special collector reference. This occurs when printing of a non-formatted line is concurrent with printing of a formatted line.

Affected products

How to fix

Upgrade to a fixed version: Irssi 1.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29132 or the next vulnerability affects your stack