What’s Vulnerable › Vulnerabilities
CVE-2023-29168: PTC Vuforia Studio Insufficiently Protected Credentials
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-07 · updated 2026-06-17
- Weakness: CWE-522
Description
The local Vuforia web application does not support HTTPS, and federated credentials are passed via basic authentication.
Affected products
- PTC Vuforia Studio: before 9.9 — fixed in 9.9
How to fix
Upgrade to a fixed version: PTC Vuforia Studio 9.9. Check the vendor advisory for mitigations.
References
- https://https://www.cisa.gov/news-events/ics-advisories/icsa-23-131-13
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-131-13
- https://https://www.cisa.gov/news-events/ics-advisories/icsa-23-131-13
Get alerted when CVE-2023-29168 or the next vulnerability affects your stack