What’s Vulnerable › Vulnerabilities
CVE-2023-29170: WordPress Product Enquiry for WooCommerce Plugin <= 2.2.12 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-site Scripting (XSS) vulnerability in PI Websolution Product Enquiry for WooCommerce, WooCommerce product catalog plugin <= 2.2.12 versions.
Affected products
- PI Websolution Product Enquiry for WooCommerce, WooCommerce product catalog: before 2.2.13 — fixed in 2.2.13
How to fix
Upgrade to a fixed version: PI Websolution Product Enquiry for WooCommerce, WooCommerce product catalog 2.2.13. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/enquiry-quotation-for-woocommerce/wordpress-product-enquiry-for-woocommerce-plugin-2-2-12-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/enquiry-quotation-for-woocommerce/wordpress-product-enquiry-for-woocommerce-plugin-2-2-12-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-29170 or the next vulnerability affects your stack