What’s Vulnerable › Vulnerabilities

CVE-2023-29180

Description

A null pointer dereference vulnerability in Fortinet FortiOS 7.2.0 through 7.2.4, FortiOS 7.0.0 through 7.0.11, FortiOS 6.4.0 through 6.4.12, FortiOS 6.2.0 through 6.2.14, FortiOS 6.0.0 through 6.0.16, FortiProxy 7.2.0 through 7.2.3, FortiProxy 7.0.0 through 7.0.10, FortiProxy 2.0.0 through 2.0.12, FortiProxy 01.02 all versions, FortiProxy 1.2 all versions, FortiProxy 01.01 all versions, FortiProxy 1.1 all versions, FortiProxy 01.00 all versions allows attacker to denial of service via specially crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.0.17, 6.2.15, 6.4.13, 7.0.12; Fortinet FortiProxy 2.0.13, 7.0.11, 7.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29180 or the next vulnerability affects your stack