What’s Vulnerable › Vulnerabilities

CVE-2023-29183

Description

An improper neutralization of input during web page generation ('Cross-site Scripting') vulnerability [CWE-79] in FortiProxy 7.2.0 through 7.2.4, 7.0.0 through 7.0.10 and FortiOS 7.2.0 through 7.2.4, 7.0.0 through 7.0.11, 6.4.0 through 6.4.12, 6.2.0 through 6.2.14 GUI may allow an authenticated attacker to trigger malicious JavaScript code execution via crafted guest management setting.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.2.15, 6.4.13, 7.0.12, 7.2.5; Fortinet FortiProxy 7.0.11, 7.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29183 or the next vulnerability affects your stack