What’s Vulnerable › Vulnerabilities

CVE-2023-29200: contao/core-bundle has path traversal vulnerability in the file manager

Description

Contao is an open source content management system. Prior to versions 4.9.40, 4.13.21, and 5.1.4, logged in users can list arbitrary system files in the file manager by manipulating the Ajax request. However, it is not possible to read the contents of these files. Users should update to Contao 4.9.40, 4.13.21 or 5.1.4 to receive a patch. There are no known workarounds.

Affected products

How to fix

Upgrade to a fixed version: contao 4.13.21, 4.9.40, 5.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29200 or the next vulnerability affects your stack