What’s Vulnerable › Vulnerabilities
CVE-2023-29236: WordPress Outdoor Theme <= 3.9.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Cththemes Outdoor theme <= 3.9.6 versions.
Affected products
- Cththemes Outdoor: before 3.9.7 — fixed in 3.9.7
How to fix
Upgrade to a fixed version: Cththemes Outdoor 3.9.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/outdoor/wordpress-outdoor-theme-3-9-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/outdoor/wordpress-outdoor-theme-3-9-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-29236 or the next vulnerability affects your stack