What’s Vulnerable › Vulnerabilities
CVE-2023-29246: Apache OpenMeetings: allows null-byte Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-12 · updated 2026-06-17
- Weakness: CWE-20
Description
An attacker who has gained access to an admin account can perform RCE via null-byte injection Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
Affected products
- Apache Software Foundation Apache OpenMeetings: from 2.0.0 before 7.1.0 — fixed in 7.1.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 7.1.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/230plvhbdx26m43b0sy942wlwt6kkmmr
- https://lists.apache.org/thread/230plvhbdx26m43b0sy942wlwt6kkmmr
Get alerted when CVE-2023-29246 or the next vulnerability affects your stack