What’s Vulnerable › Vulnerabilities

CVE-2023-29308: [FG-VD-23-009] Adobe InDesign 2023 Arbitrary Code Execution Vulnerability Notification

Description

Adobe InDesign versions ID18.3 (and earlier) and ID17.4.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe InDesign Desktop 17.4.2, 18.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29308 or the next vulnerability affects your stack