What’s Vulnerable › Vulnerabilities
CVE-2023-29318: [FG-VD-23-011] Adobe InDesign 2023 Out-of-Bound Read Vulnerability VIII Notification
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-12 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe InDesign versions ID18.3 (and earlier) and ID17.4.1 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe InDesign Desktop: from 17.0 before 17.4.2; from 18.0 before 18.4 — fixed in 17.4.2, 18.4
How to fix
Upgrade to a fixed version: Adobe InDesign Desktop 17.4.2, 18.4. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/indesign/apsb23-38.html
- https://helpx.adobe.com/security/products/indesign/apsb23-38.html
Get alerted when CVE-2023-29318 or the next vulnerability affects your stack