What’s Vulnerable › Vulnerabilities

CVE-2023-29322: Adobe Experience Manager | Cross-site Scripting (Reflected XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.16.0 (and earlier) is affected by a reflected Cross-Site Scripting (XSS) vulnerability. If a low-privileged attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.5.17.0; Adobe Experience Manager Cloud Service 2023.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29322 or the next vulnerability affects your stack