What’s Vulnerable › Vulnerabilities
CVE-2023-2935
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 23.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-30 · updated 2026-06-17
- Weakness: CWE-843
Description
Type Confusion in V8 in Google Chrome prior to 114.0.5735.90 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 114.0.5735.90 — fixed in 114.0.5735.90
How to fix
Upgrade to a fixed version: Google Chrome 114.0.5735.90. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/173196/Chrome-v8-internal-Object-SetPropertyWithAccessor-Type-Confusion.html
- https://chromereleases.googleblog.com/2023/05/stable-channel-update-for-desktop_30.html
- https://crbug.com/1440695
- https://security.gentoo.org/glsa/202311-11
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5418
- http://packetstormsecurity.com/files/173196/Chrome-v8-internal-Object-SetPropertyWithAccessor-Type-Confusion.html
- https://chromereleases.googleblog.com/2023/05/stable-channel-update-for-desktop_30.html
- https://crbug.com/1440695
- https://security.gentoo.org/glsa/202311-11
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5418
Get alerted when CVE-2023-2935 or the next vulnerability affects your stack