What’s Vulnerable › Vulnerabilities
CVE-2023-29388: WordPress Product Catalog Simple Plugin <= 1.6.17 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in impleCode Product Catalog Simple plugin <= 1.6.17 versions.
Affected products
- impleCode Product Catalog Simple: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: impleCode Product Catalog Simple 1.7.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/post-type-x/wordpress-product-catalog-simple-plugin-1-6-17-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/post-type-x/wordpress-product-catalog-simple-plugin-1-6-17-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-29388 or the next vulnerability affects your stack