What’s Vulnerable › Vulnerabilities
CVE-2023-2943: Code Injection in openemr/openemr
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-27 · updated 2026-06-17
- Weakness: CWE-94
Description
Code Injection in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/c1c0805696ca68577c37bf30e29f90e5f3e0f1a9
- https://huntr.dev/bounties/4190f944-dc2c-4624-9abf-31479456faa9
- https://github.com/openemr/openemr/commit/c1c0805696ca68577c37bf30e29f90e5f3e0f1a9
- https://huntr.dev/bounties/4190f944-dc2c-4624-9abf-31479456faa9
Get alerted when CVE-2023-2943 or the next vulnerability affects your stack