What’s Vulnerable › Vulnerabilities
CVE-2023-2944: Improper Access Control in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-27 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/723ac5d78080d1b8542f47673988cd63e0389d25
- https://huntr.dev/bounties/0d67dcb1-acc0-4d5d-bb69-a09d1bc9fa1d
- https://github.com/openemr/openemr/commit/723ac5d78080d1b8542f47673988cd63e0389d25
- https://huntr.dev/bounties/0d67dcb1-acc0-4d5d-bb69-a09d1bc9fa1d
Get alerted when CVE-2023-2944 or the next vulnerability affects your stack