What’s Vulnerable › Vulnerabilities
CVE-2023-2946: Improper Access Control in openemr/openemr
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-27 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/81832acc14207e577e76c4175967c99ae7e3d3f4
- https://huntr.dev/bounties/e550f4b0-945c-4886-af7f-ee0dc30b2a08
- https://github.com/openemr/openemr/commit/81832acc14207e577e76c4175967c99ae7e3d3f4
- https://huntr.dev/bounties/e550f4b0-945c-4886-af7f-ee0dc30b2a08
Get alerted when CVE-2023-2946 or the next vulnerability affects your stack