What’s Vulnerable › Vulnerabilities
CVE-2023-2947: Cross-site Scripting (XSS) - Stored in openemr/openemr
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 90.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/8d2d601ac40aca75bcd2c3cf193f59c8e56d8425
- https://huntr.dev/bounties/52534def-acab-4200-a79a-89ef4ce6a0b0
- https://github.com/openemr/openemr/commit/8d2d601ac40aca75bcd2c3cf193f59c8e56d8425
- https://huntr.dev/bounties/52534def-acab-4200-a79a-89ef4ce6a0b0
Get alerted when CVE-2023-2947 or the next vulnerability affects your stack