What’s Vulnerable › Vulnerabilities
CVE-2023-29476
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-14 · updated 2026-06-17
- Weakness: CWE-444
Description
In Menlo On-Premise Appliance before 2.88, web policy may not be consistently applied properly to intentionally malformed client requests. This is fixed in 2.88.2+, 2.89.1+, and 2.90.1+.
References
Get alerted when CVE-2023-29476 or the next vulnerability affects your stack