What’s Vulnerable › Vulnerabilities
CVE-2023-2948: Cross-site Scripting (XSS) - Generic in openemr/openemr
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 96.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/af1ecf78d1342519791bda9d3079e88f7d859015
- https://huntr.dev/bounties/2393e4d9-9e9f-455f-bf50-f20f77b0a64d
- https://github.com/openemr/openemr/commit/af1ecf78d1342519791bda9d3079e88f7d859015
- https://huntr.dev/bounties/2393e4d9-9e9f-455f-bf50-f20f77b0a64d
Get alerted when CVE-2023-2948 or the next vulnerability affects your stack