What’s Vulnerable › Vulnerabilities

CVE-2023-29489

Description

An issue was discovered in cPanel before 11.109.9999.116. XSS can occur on the cpsrvd error page via an invalid webcall ID, aka SEC-669. The fixed versions are 11.109.9999.116, 11.108.0.13, 11.106.0.18, and 11.102.0.31.

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.102.0.31, 11.106.0.18, 11.108.0.13, 11.109.9999.116. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-29489 or the next vulnerability affects your stack