What’s Vulnerable › Vulnerabilities
CVE-2023-2950: Improper Authorization in openemr/openemr
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-28 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper Authorization in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/abee8d2606c706176818de25eb88a2d08b8f7fa4
- https://huntr.dev/bounties/612d13cf-2ef9-44ea-b8fb-e797948a9a86
- https://github.com/openemr/openemr/commit/abee8d2606c706176818de25eb88a2d08b8f7fa4
- https://huntr.dev/bounties/612d13cf-2ef9-44ea-b8fb-e797948a9a86
Get alerted when CVE-2023-2950 or the next vulnerability affects your stack