What’s Vulnerable › Vulnerabilities
CVE-2023-2961
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-06 · updated 2026-06-17
- Weakness: CWE-20
Description
A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.
Affected products
- advancecomp: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: advancecomp 2.5. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=2210768
- https://bugzilla.redhat.com/show_bug.cgi?id=2210768
Get alerted when CVE-2023-2961 or the next vulnerability affects your stack