What’s Vulnerable › Vulnerabilities
CVE-2023-2964: Simple Iframe < 1.2.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The Simple Iframe WordPress plugin before 1.2.0 does not properly validate one of its WordPress block attribute's content, which may allow users whose role is at least that of a contributor to conduct Stored Cross-Site Scripting attacks.
Affected products
- Simple Iframe: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Simple Iframe 1.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/97aac334-5323-41bb-90f0-d180bcc9162f
- https://wpscan.com/vulnerability/97aac334-5323-41bb-90f0-d180bcc9162f
Get alerted when CVE-2023-2964 or the next vulnerability affects your stack