What’s Vulnerable › Vulnerabilities
CVE-2023-2983: Privilege Defined With Unsafe Actions in pimcore/pimcore
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-30 · updated 2026-06-17
- Weakness: CWE-267
Description
Privilege Defined With Unsafe Actions in GitHub repository pimcore/pimcore prior to 10.5.23.
Affected products
- pimcore/pimcore: before 10.5.23 — fixed in 10.5.23
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.23. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/c8f37b19c99cd82e4e558857d3e4d5476ea7228a
- https://huntr.dev/bounties/6b2f33d3-2fd0-4d2d-ad7b-2c1e2417eeb1
- https://github.com/pimcore/pimcore/commit/c8f37b19c99cd82e4e558857d3e4d5476ea7228a
- https://huntr.dev/bounties/6b2f33d3-2fd0-4d2d-ad7b-2c1e2417eeb1
Get alerted when CVE-2023-2983 or the next vulnerability affects your stack