What’s Vulnerable › Vulnerabilities
CVE-2023-29867
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-02 · updated 2026-06-17
- Weakness: CWE-346
Description
Zammad 5.3.x (Fixed 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker could gain information about linked accounts of users involved in their tickets using the Zammad API.
Affected products
- zammad: from 5.3.0 before 5.4.0 — fixed in 5.4.0
How to fix
Upgrade to a fixed version: zammad 5.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-29867 or the next vulnerability affects your stack