What’s Vulnerable › Vulnerabilities
CVE-2023-2990: Fortra Globalscape Administration Server Denial of Service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-22 · updated 2026-06-17
- Weakness: CWE-400
Description
Fortra Globalscape EFT versions before 8.1.0.16 suffer from a denial of service vulnerability, where a compressed message that decompresses to itself can cause infinite recursion and crash the service
Affected products
- Fortra Globalscape EFT: before 8.1.0.16 — fixed in 8.1.0.16
How to fix
Upgrade to a fixed version: Fortra Globalscape EFT 8.1.0.16. Check the vendor advisory for mitigations.
References
- https://kb.globalscape.com/Knowledgebase/11588/Is-EFT-susceptible-to-the-Denial-of-service-via-recursive-Deflate-Stream-vulnerability
- https://www.rapid7.com/blog/post/2023/06/22/multiple-vulnerabilities-in-fortra-globalscape-eft-administration-server-fixed/
- https://kb.globalscape.com/Knowledgebase/11588/Is-EFT-susceptible-to-the-Denial-of-service-via-recursive-Deflate-Stream-vulnerability
- https://www.rapid7.com/blog/post/2023/06/22/multiple-vulnerabilities-in-fortra-globalscape-eft-administration-server-fixed/
Get alerted when CVE-2023-2990 or the next vulnerability affects your stack