What’s Vulnerable › Vulnerabilities
CVE-2023-29929
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-21 · updated 2026-07-05
- Weakness: CWE-787
Description
Buffer Overflow vulnerability found in Kemptechnologies Loadmaster before v.7.2.60.0 allows a remote attacker to casue a denial of service via the libkemplink.so, isreverse library.
Affected products
- Kemptechnologies Loadmaster: before 7.2.60.0 — fixed in 7.2.60.0
How to fix
Upgrade to a fixed version: Kemptechnologies Loadmaster 7.2.60.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-29929 or the next vulnerability affects your stack