What’s Vulnerable › Vulnerabilities
CVE-2023-2999: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.14.
Affected products
- thorsten phpMyFAQ: before 3.1.14 — fixed in 3.1.14
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.14. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/937913948cab382a38f681e0bd29c152e2f383cd
- https://huntr.dev/bounties/4d89c7cc-fb4c-4b64-9b67-f0189f70a620
- https://github.com/thorsten/phpmyfaq/commit/937913948cab382a38f681e0bd29c152e2f383cd
- https://huntr.dev/bounties/4d89c7cc-fb4c-4b64-9b67-f0189f70a620
Get alerted when CVE-2023-2999 or the next vulnerability affects your stack