What’s Vulnerable › Vulnerabilities
CVE-2023-30148
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple Stored Cross Site Scripting (XSS) vulnerabilities in Opart opartmultihtmlblock before version 2.0.12 and Opart multihtmlblock* version 1.0.0, allows remote authenticated users to inject arbitrary web script or HTML via the body_text or body_text_rude field in /sourcefiles/BlockhtmlClass.php and /sourcefiles/blockhtml.php.
Affected products
- Store-Opart Multi Html Block: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: Store-Opart Multi Html Block 2.0.12. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/10/10/opartmultihtmlblock.html
- https://security.friendsofpresta.org/modules/2023/10/10/opartmultihtmlblock.html
Get alerted when CVE-2023-30148 or the next vulnerability affects your stack