What’s Vulnerable › Vulnerabilities
CVE-2023-30196
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-30 · updated 2026-06-17
- Weakness: CWE-22
Description
Prestashop salesbooster <= 1.10.4 is vulnerable to Incorrect Access Control via modules/salesbooster/downloads/download.php.
Affected products
- Webbax Salesbooster: before 1.10.5 — fixed in 1.10.5
How to fix
Upgrade to a fixed version: Webbax Salesbooster 1.10.5. Check the vendor advisory for mitigations.
References
- https://friends-of-presta.github.io/security-advisories/modules/2023/05/22/salesbooster.html
- https://github.com/PrestaShop/PrestaShop/blob/6c05518b807d014ee8edb811041e3de232520c28/classes/Tools.php#L1247
- https://friends-of-presta.github.io/security-advisories/modules/2023/05/22/salesbooster.html
- https://github.com/PrestaShop/PrestaShop/blob/6c05518b807d014ee8edb811041e3de232520c28/classes/Tools.php#L1247
Get alerted when CVE-2023-30196 or the next vulnerability affects your stack