What’s Vulnerable › Vulnerabilities
CVE-2023-30253
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 82.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-29 · updated 2026-06-17
- Weakness: CWE-78
Description
Dolibarr before 17.0.1 allows remote code execution by an authenticated user via an uppercase manipulation: <?PHP instead of <?php in injected data.
Affected products
- dolibarr: before 17.0.1 — fixed in 17.0.1
How to fix
Upgrade to a fixed version: dolibarr 17.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/Dolibarr/dolibarr
- https://www.swascan.com/blog/
- https://www.swascan.com/security-advisory-dolibarr-17-0-0/
- https://github.com/Dolibarr/dolibarr
- https://www.swascan.com/blog/
- https://www.swascan.com/security-advisory-dolibarr-17-0-0/
Get alerted when CVE-2023-30253 or the next vulnerability affects your stack