What’s Vulnerable › Vulnerabilities
CVE-2023-30297
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-04 · updated 2026-06-17
Description
An issue found in N-able Technologies N-central Server before 2023.4 allows a local attacker to execute arbitrary code via the monitoring function of the server.
Affected products
- N-able N-central: before 2023.4 — fixed in 2023.4
How to fix
Upgrade to a fixed version: N-able N-central 2023.4. Check the vendor advisory for mitigations.
References
- https://status.n-able.com/2023/07/27/cve-2023-30297-release-note/
- https://www.n-able.com/
- https://status.n-able.com/2023/07/27/cve-2023-30297-release-note/
- https://www.n-able.com/
Get alerted when CVE-2023-30297 or the next vulnerability affects your stack