What’s Vulnerable › Vulnerabilities
CVE-2023-30471: WordPress WP Search Analytics Plugin <= 1.4.7 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Cornel Raiu WP Search Analytics plugin <= 1.4.7 versions.
Affected products
- cornelraiu-1 Search Analytics for WP: before 1.4.8 — fixed in 1.4.8
How to fix
Upgrade to a fixed version: cornelraiu-1 Search Analytics for WP 1.4.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/search-analytics/wordpress-wp-search-analytics-plugin-1-4-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/search-analytics/wordpress-wp-search-analytics-plugin-1-4-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-30471 or the next vulnerability affects your stack