What’s Vulnerable › Vulnerabilities

CVE-2023-30638

Description

Atos Unify OpenScape SBC 10 before 10R3.1.3, OpenScape Branch 10 before 10R3.1.2, and OpenScape BCF 10 before 10R10.7.0 allow remote authenticated admins to inject commands.

Affected products

How to fix

Upgrade to a fixed version: Atos Unify Openscape Bcf 10r10.7.0; Atos Unify Openscape Branch 10r3.1.2; Atos Unify Openscape Session Border Controller 10r3.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-30638 or the next vulnerability affects your stack