What’s Vulnerable › Vulnerabilities
CVE-2023-30639
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Archer Platform 6.8 before 6.12 P6 HF1 (6.12.0.6.1) contains a stored XSS vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. 6.11.P4 (6.11.0.4) is also a fixed release.
Affected products
- Archer: from 6.8.0.0 through 6.11.0.4; from 6.12.0.0 before 6.12.0.6.1 — fixed in 6.12.0.6.1
How to fix
Upgrade to a fixed version: Archer 6.12.0.6.1. Check the vendor advisory for mitigations.
References
- https://www.archerirm.community/t5/security-advisories/archer-update-for-stored-cross-site-scripting/ta-p/697581
- https://www.archerirm.community/t5/security-advisories/archer-update-for-stored-cross-site-scripting/ta-p/697581
Get alerted when CVE-2023-30639 or the next vulnerability affects your stack