What’s Vulnerable › Vulnerabilities
CVE-2023-3070: Cross-site Scripting (XSS) - Stored in tsolucio/corebos
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository tsolucio/corebos prior to 8.
Affected products
- tsolucio/corebos: before 8.0 — fixed in 8.0
How to fix
Upgrade to a fixed version: tsolucio/corebos 8.0. Check the vendor advisory for mitigations.
References
- https://github.com/tsolucio/corebos/commit/b3a7a26c60117d7859b8d77b57fd5771a038c93a
- https://huntr.dev/bounties/e193068e-0b95-403a-8453-e015241b8f1b
- https://github.com/tsolucio/corebos/commit/b3a7a26c60117d7859b8d77b57fd5771a038c93a
- https://huntr.dev/bounties/e193068e-0b95-403a-8453-e015241b8f1b
Get alerted when CVE-2023-3070 or the next vulnerability affects your stack