What’s Vulnerable › Vulnerabilities
CVE-2023-30748: WordPress Easy Appointments plugin <= 3.10.7 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Nikola Loncar Easy Appointments allows Stored XSS.This issue affects Easy Appointments: from n/a through 3.10.7.
Affected products
- Easy Appointments: before 3.11.1 — fixed in 3.11.1
How to fix
Upgrade to a fixed version: Easy Appointments 3.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-30748 or the next vulnerability affects your stack