What’s Vulnerable › Vulnerabilities
CVE-2023-30750: WordPress CM Pop-Up banners Plugin <= 1.5.10 is vulnerable to SQL Injection
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in CreativeMindsSolutions CM Popup Plugin for WordPress.This issue affects CM Popup Plugin for WordPress: from n/a through 1.5.10.
Affected products
- CreativeMindsSolutions CM Popup Plugin for WordPress: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM Popup Plugin for WordPress 1.6.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cm-pop-up-banners/wordpress-cm-pop-up-banners-for-wordpress-plugin-1-5-10-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cm-pop-up-banners/wordpress-cm-pop-up-banners-for-wordpress-plugin-1-5-10-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-30750 or the next vulnerability affects your stack