What’s Vulnerable › Vulnerabilities
CVE-2023-30758
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Pleasanter 1.3.38.1 and earlier allows a remote authenticated attacker to inject an arbitrary script.
Affected products
- Implem Inc. Pleasanter: before 1.3.38.1 — fixed in 1.3.38.1
How to fix
Upgrade to a fixed version: Implem Inc. Pleasanter 1.3.38.1. Check the vendor advisory for mitigations.
References
- https://github.com/Implem/Implem.Pleasanter/issues/474
- https://jvn.jp/en/jp/JVN62111727/
- https://pleasanter.org/archives/vulnerability-update-202305
- https://github.com/Implem/Implem.Pleasanter/issues/474
- https://jvn.jp/en/jp/JVN62111727/
- https://pleasanter.org/archives/vulnerability-update-202305
Get alerted when CVE-2023-30758 or the next vulnerability affects your stack