What’s Vulnerable › Vulnerabilities
CVE-2023-30872: WordPress BSK Forms Blacklist Plugin <= 3.6.2 is vulnerable to SQL Injection
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BannerSky BSK Forms Blacklist.This issue affects BSK Forms Blacklist: from n/a through 3.6.2.
Affected products
- BannerSky BSK Forms Blacklist: before 3.6.3 — fixed in 3.6.3
How to fix
Upgrade to a fixed version: BannerSky BSK Forms Blacklist 3.6.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bsk-gravityforms-blacklist/wordpress-bsk-forms-blacklist-plugin-3-6-2-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bsk-gravityforms-blacklist/wordpress-bsk-forms-blacklist-plugin-3-6-2-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-30872 or the next vulnerability affects your stack