What’s Vulnerable › Vulnerabilities
CVE-2023-30873: WordPress WP Docs plugin <= 1.9.8 - Broken Access Control
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Fahad Mahmood WP Docs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Docs: from n/a through 1.9.8.
Affected products
- Fahad Mahmood WP Docs: before 1.9.9 — fixed in 1.9.9
How to fix
Upgrade to a fixed version: Fahad Mahmood WP Docs 1.9.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-30873 or the next vulnerability affects your stack