What’s Vulnerable › Vulnerabilities
CVE-2023-30875: WordPress Logo Scheduler Plugin <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in All My Web Needs Logo Scheduler plugin <= 1.2.0 versions.
Affected products
- All My Web Needs Logo Scheduler: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: All My Web Needs Logo Scheduler 1.2.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/logo-scheduler-great-for-holidays-events-and-more/wordpress-logo-scheduler-great-for-holidays-events-and-more-plugin-1-2-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/logo-scheduler-great-for-holidays-events-and-more/wordpress-logo-scheduler-great-for-holidays-events-and-more-plugin-1-2-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-30875 or the next vulnerability affects your stack