What’s Vulnerable › Vulnerabilities
CVE-2023-30906
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-18 · updated 2026-06-17
Description
The vulnerability could be locally exploited to allow escalation of privilege.
Affected products
- HPE Intelligent Provisioning: before 2.87 — fixed in 2.87
How to fix
Upgrade to a fixed version: HPE Intelligent Provisioning 2.87. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbhf04486en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbhf04486en_us
Get alerted when CVE-2023-30906 or the next vulnerability affects your stack