What’s Vulnerable › Vulnerabilities
CVE-2023-30908
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-07 · updated 2026-06-17
Description
A remote authentication bypass issue exists in a OneView API.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 6.60.05; from 7.0 before 8.5 — fixed in 6.60.05, 8.5
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 6.60.05, 8.5. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04530en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04530en_us
Get alerted when CVE-2023-30908 or the next vulnerability affects your stack