What’s Vulnerable › Vulnerabilities
CVE-2023-30909
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-14 · updated 2026-06-17
- Weakness: CWE-294
Description
A remote authentication bypass issue exists in some OneView APIs.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 8.30.01 — fixed in 8.30.01
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 8.30.01. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04538en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04538en_us
Get alerted when CVE-2023-30909 or the next vulnerability affects your stack