What’s Vulnerable › Vulnerabilities
CVE-2023-30911
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-18 · updated 2026-06-17
Description
HPE Integrated Lights-Out 5, and Integrated Lights-Out 6 using iLOrest may cause denial of service.
Affected products
- HPE Integrated Lights-Out 5 (iLO 5): before 2.98 — fixed in 2.98
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6): before 1.53 — fixed in 1.53
How to fix
Upgrade to a fixed version: HPE Integrated Lights-Out 5 (iLO 5) 2.98; Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6) 1.53. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbhf04544en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbhf04544en_us
Get alerted when CVE-2023-30911 or the next vulnerability affects your stack