What’s Vulnerable › Vulnerabilities
CVE-2023-30912
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-25 · updated 2026-06-17
- Weakness: CWE-94
Description
A remote code execution issue exists in HPE OneView.
Affected products
- HPE Oneview: before 8.60.00 — fixed in 8.60.00
How to fix
Upgrade to a fixed version: HPE Oneview 8.60.00. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04548en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04548en_us
Get alerted when CVE-2023-30912 or the next vulnerability affects your stack