What’s Vulnerable › Vulnerabilities
CVE-2023-30961: Palantir Gotham UI bug that could lead to incorrect data classification
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-710
Description
Palantir Gotham was found to be vulnerable to a bug where under certain circumstances, the frontend could have applied an incorrect classification to a newly created property or link.
Affected products
- Palantir Gotham-Fe-Bundle: from 100.30230702.0 before 100.30230704.15; from 100.30230706.0 before 100.30230706.22 — fixed in 100.30230704.15, 100.30230706.22
- Palantir Titanium-Browser-App-Bundle: before 100.30230706.20 — fixed in 100.30230706.20
How to fix
Upgrade to a fixed version: Palantir Gotham-Fe-Bundle 100.30230704.15, 100.30230706.22; Palantir Titanium-Browser-App-Bundle 100.30230706.20. Check the vendor advisory for mitigations.
References
- https://palantir.safebase.us/?tcuUid=2755c49f-2c30-459e-8bdf-f95ef3692da4
- https://palantir.safebase.us/?tcuUid=2755c49f-2c30-459e-8bdf-f95ef3692da4
Get alerted when CVE-2023-30961 or the next vulnerability affects your stack