What’s Vulnerable › Vulnerabilities

CVE-2023-31056

Description

CloverDX before 5.17.3 writes passwords to the audit log in certain situations, if the audit log is enabled and single sign-on is not employed. The fixed versions are 5.15.4, 5.16.2, 5.17.3, and 6.0.x.

Affected products

How to fix

Upgrade to a fixed version: Cloverdx 5.17.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-31056 or the next vulnerability affects your stack