What’s Vulnerable › Vulnerabilities
CVE-2023-31087: WordPress JS Job Manager Plugin <=2.0.0 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in JoomSky JS Job Manager plugin <= 2.0.0 versions.
Affected products
- JoomSky JS Job Manager: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: JoomSky JS Job Manager 2.0.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/js-jobs/wordpress-js-jobs-manager-plugin-2-0-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/js-jobs/wordpress-js-jobs-manager-plugin-2-0-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-31087 or the next vulnerability affects your stack